summaryrefslogtreecommitdiff
path: root/modules/root/hosts.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/root/hosts.nix')
-rw-r--r--modules/root/hosts.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/modules/root/hosts.nix b/modules/root/hosts.nix
index 14daaf1..b9f9d6e 100644
--- a/modules/root/hosts.nix
+++ b/modules/root/hosts.nix
@@ -1,10 +1,12 @@
-{
+{ hostname, ... }: {
+ networking.hostName = hostname; # From flake.nix
networking.hosts = {
"192.168.1.9" = [ "optiplex" ];
"192.168.1.30" = [ "localgit" ];
"192.168.1.11" = [ "truenas-home" ];
"192.168.77.11" = [ "truenas-office" ];
"192.168.77.8" = [ "publicgit" "tjkeller" ];
+ "192.168.77.3" = [ "devel" ];
"173.9.253.3" = [
"git.tjkeller.xyz"
"piped.tjkeller.xyz"