summaryrefslogtreecommitdiff
path: root/modules/root/grub.nix
diff options
context:
space:
mode:
authorTim Keller <tjkeller.xyz>2024-11-03 17:46:43 -0600
committerTim Keller <tjkeller.xyz>2024-11-03 17:46:43 -0600
commit643d50d24069af5efef1ffff2c5edb0947d43031 (patch)
tree7085d83bda38822302b643dc6943ba0ad9c74fb2 /modules/root/grub.nix
parent9f017946d069221945d2b41c3bfef5aeaa15d786 (diff)
downloadnixos-643d50d24069af5efef1ffff2c5edb0947d43031.tar.xz
nixos-643d50d24069af5efef1ffff2c5edb0947d43031.zip
add t495 hardware configuration
Diffstat (limited to 'modules/root/grub.nix')
-rw-r--r--modules/root/grub.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/root/grub.nix b/modules/root/grub.nix
index 47227d1..4e6a5f5 100644
--- a/modules/root/grub.nix
+++ b/modules/root/grub.nix
@@ -1,6 +1,6 @@
{ lib, config, ... }: {
options = {
- grub.enable = lib.mkEnableOption "enables docker";
+ grub.enable = lib.mkEnableOption "enables grub bootloader";
grub.mode = lib.mkOption {
type = lib.types.enum [ "efi" "bios" ];
default = "efi";