summaryrefslogtreecommitdiff
path: root/modules/root/normaluser.nix
diff options
context:
space:
mode:
authorTim Keller <tjkeller.xyz>2024-10-03 20:01:03 -0500
committerTim Keller <tjkeller.xyz>2024-10-03 20:01:03 -0500
commita651a2150aca24d915f7d139f6a8bcce9c6f641b (patch)
treebaeeb41312669a24919aeec8dd13bae618ea5470 /modules/root/normaluser.nix
parent9aad420411b703278ac555858dc60f14f8f156bc (diff)
downloadnixos-a651a2150aca24d915f7d139f6a8bcce9c6f641b.tar.xz
nixos-a651a2150aca24d915f7d139f6a8bcce9c6f641b.zip
fix awesome with luajit and add some more cool stuff
Diffstat (limited to 'modules/root/normaluser.nix')
-rw-r--r--modules/root/normaluser.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/root/normaluser.nix b/modules/root/normaluser.nix
index 5d436e8..192e64e 100644
--- a/modules/root/normaluser.nix
+++ b/modules/root/normaluser.nix
@@ -1,7 +1,7 @@
{ userDetails, ... }: {
users.users.${userDetails.username} = {
description = userDetails.fullname;
- home = userDetails.home.root;
+ #home = userDetails.home.root;
isNormalUser = true;
extraGroups = [ "wheel" ];
};