summaryrefslogtreecommitdiff
path: root/modules/home/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/home/default.nix')
-rw-r--r--modules/home/default.nix6
1 files changed, 2 insertions, 4 deletions
diff --git a/modules/home/default.nix b/modules/home/default.nix
index b44f360..8748fb9 100644
--- a/modules/home/default.nix
+++ b/modules/home/default.nix
@@ -1,12 +1,11 @@
-{ lib, userDetails, ... }: {
+{ lib, userDetails, homeStateVersion, ... }: {
home = {
username = userDetails.username;
homeDirectory = userDetails.home.root;
- stateVersion = "24.05";
+ stateVersion = homeStateVersion;
};
imports = [
- ./alacritty.nix
#./chrome.nix
./firefox.nix
./git.nix
@@ -18,7 +17,6 @@
./wallpapers.nix
];
- alacritty.enable = lib.mkDefault true;
theme.mint.enable = lib.mkDefault true;
wallpapers.enable = lib.mkDefault false;
}