summaryrefslogtreecommitdiff
path: root/modules/home/git.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/home/git.nix')
-rw-r--r--modules/home/git.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/home/git.nix b/modules/home/git.nix
index e1a36c3..9d15a90 100644
--- a/modules/home/git.nix
+++ b/modules/home/git.nix
@@ -1,7 +1,7 @@
-{
+{ userDetails, ... }: {
programs.git = {
enable = true;
- userName = "Tim Keller"; # TODO set to user description
- userEmail = "tjk@tjkeller.xyz"; # TODO set to user email
+ userName = userDetails.fullname;
+ userEmail = userDetails.email;
};
}