summaryrefslogtreecommitdiff
path: root/modules/home/initial-home-setup.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/home/initial-home-setup.nix')
-rw-r--r--modules/home/initial-home-setup.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/modules/home/initial-home-setup.nix b/modules/home/initial-home-setup.nix
index 2348b79..046f5a5 100644
--- a/modules/home/initial-home-setup.nix
+++ b/modules/home/initial-home-setup.nix
@@ -11,8 +11,9 @@
run rm -f $VERBOSE_ARG $HOME/{.zcompdump,.zshrc,.zsh_history,.bash_history}
'';
mimewiz = lib.hm.dag.entryAfter ["writeBoundary"] ''
+ export PATH="${pkgs.xdg-utils}/bin:$PATH"
export PATH="$HOME/.local/bin/misc:$PATH"
- run mimewiz # already verbose
+ run mimewiz -i # already verbose
'';
createDirs = lib.hm.dag.entryAfter ["writeBoundary"] ''
run mkdir -p $VERBOSE_ARG "${userDetails.home.downloads}"