summaryrefslogtreecommitdiff
path: root/modules/root/bluetooth.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/root/bluetooth.nix')
-rw-r--r--modules/root/bluetooth.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/root/bluetooth.nix b/modules/root/bluetooth.nix
index d55eade..1f41c7e 100644
--- a/modules/root/bluetooth.nix
+++ b/modules/root/bluetooth.nix
@@ -3,7 +3,7 @@
bluetooth.enable = lib.mkEnableOption "enables bluetooth support";
};
- config = {
+ config = lib.mkIf config.bluetooth.enable {
hardware.bluetooth.enable = true;
services.blueman.enable = true;
};