summaryrefslogtreecommitdiff
path: root/modules/root/bluetooth.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/root/bluetooth.nix')
-rw-r--r--modules/root/bluetooth.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/modules/root/bluetooth.nix b/modules/root/bluetooth.nix
new file mode 100644
index 0000000..d55eade
--- /dev/null
+++ b/modules/root/bluetooth.nix
@@ -0,0 +1,10 @@
+{ lib, config, ... }: {
+ options = {
+ bluetooth.enable = lib.mkEnableOption "enables bluetooth support";
+ };
+
+ config = {
+ hardware.bluetooth.enable = true;
+ services.blueman.enable = true;
+ };
+}