summaryrefslogtreecommitdiff
path: root/modules/home/initial-home-setup.nix
diff options
context:
space:
mode:
authorTim Keller <tjkeller.xyz>2025-02-09 23:30:22 -0600
committerTim Keller <tjkeller.xyz>2025-02-09 23:30:22 -0600
commit11c8400ec37f88767f7f6d1454276e51493b1bf0 (patch)
tree5eb7efa2bd63b862649d1586d17d3688a01b966b /modules/home/initial-home-setup.nix
parent724d82b671708869a359a917d72742fbb0808a35 (diff)
downloadnixos-11c8400ec37f88767f7f6d1454276e51493b1bf0.tar.xz
nixos-11c8400ec37f88767f7f6d1454276e51493b1bf0.zip
cleanup a bit
Diffstat (limited to 'modules/home/initial-home-setup.nix')
-rw-r--r--modules/home/initial-home-setup.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/home/initial-home-setup.nix b/modules/home/initial-home-setup.nix
index 046f5a5..6aa6ac7 100644
--- a/modules/home/initial-home-setup.nix
+++ b/modules/home/initial-home-setup.nix
@@ -15,8 +15,8 @@
export PATH="$HOME/.local/bin/misc:$PATH"
run mimewiz -i # already verbose
'';
- createDirs = lib.hm.dag.entryAfter ["writeBoundary"] ''
- run mkdir -p $VERBOSE_ARG "${userDetails.home.downloads}"
+ createDirs = with userDetails.home; lib.hm.dag.entryAfter ["writeBoundary"] ''
+ run mkdir -p $VERBOSE_ARG "${downloads}" "${documents}" "${pictures}"
'';
};
}