summaryrefslogtreecommitdiff
path: root/modules/home/initial-home-setup.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/home/initial-home-setup.nix')
-rw-r--r--modules/home/initial-home-setup.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/home/initial-home-setup.nix b/modules/home/initial-home-setup.nix
index 046f5a5..6aa6ac7 100644
--- a/modules/home/initial-home-setup.nix
+++ b/modules/home/initial-home-setup.nix
@@ -15,8 +15,8 @@
export PATH="$HOME/.local/bin/misc:$PATH"
run mimewiz -i # already verbose
'';
- createDirs = lib.hm.dag.entryAfter ["writeBoundary"] ''
- run mkdir -p $VERBOSE_ARG "${userDetails.home.downloads}"
+ createDirs = with userDetails.home; lib.hm.dag.entryAfter ["writeBoundary"] ''
+ run mkdir -p $VERBOSE_ARG "${downloads}" "${documents}" "${pictures}"
'';
};
}