summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/flake.nix b/flake.nix
index 36af18b..ffd028e 100644
--- a/flake.nix
+++ b/flake.nix
@@ -26,11 +26,11 @@ rec {
username = "timmy";
email = "tjkeller.xyz";
fullname = "Tim Keller";
- home = with userDetails; with home; {
- root = "/home/${username}";
- downloads = "${root}/dls";
- documents = "${root}/docs";
- pictures = "${root}/pics";
+ home = "/home/${userDetails.username}";
+ userDirs = with userDetails; {
+ download = "${home}/dls";
+ documents = "${home}/docs";
+ pictures = "${home}/pics";
};
};
homeStateVersion = "24.05"; # Lowest of systems is fine